0
Fixed

feedback email is not sent

Arun Kumar 6 years ago updated by Kieran Desmond 3 weeks ago 19
1. Add a new bug
2. Change status to feedback and choose a assignee
3. Observe that, assigned user is not receiving any mails
4. Even though, Email notifications are set for the assigned user
Under review
We investigated this issue and found that no user in your organization have Feedback notifications enabled. 

We will keep monitoring but as far as we can tell, there is no issue here.
+1
We're also having a similar issue on our account, however this does work fine for the majority of users.  The problem seems to stem from my account where I've disabled the emails and then tried to re enable them and they're not being sent.
We have the same problem. Dont get mail for anything. All 3 checkboxes checked.
me too in last 2 days....
Could be many things:

1. The recipient has not enabled email notifications
2. The recipient has unsubscribed from our email sending system

But it doesn't appear to be a problem with our system.
2 days ago I edited an already assigned bug and change its status. No email notification was sent to my colleague. In the past he correctly received notifications and I'm sure that nothing is changed in its settings. If you need more infos to undestand problems... I'll surely be available.
I definetely have the notifications enabled and would .

I switched off the notifications and then tried to reenable them and a later date and I haven't recieved a status update since.

maybe fixed 3 years ago, but in my case, this issue is not fixed for 60 days now

+1

Have been using Lean Testing for over a year with no issues.  As of 2 weeks ago, all users quit receiving notifications yet they are all set to receive notifications.

+1

We invite new team members to sign up leantesting but they can not sign up because the verification mail or any e mail is never sent. 

Also when we assign tasks to each other, normally we used to receive a notifier e-mail from leantesting. But it stopped one day (february 23-24th) and since then we don't get any kind of e-mail from leantesting.


I think there is an issue on your mail server. It's interesting it's a still going on issue and I guess you haven't even realize it yet.

+1

Same problem for me as well. I've purchased the notification add-on, enabled notification in two places for all users and still no cigar. Please help!

+3

We invited new team members to sign up leantesting but they can not sign up because the verification mail or any e mail is not received. Please help as we are premium users.

+1

I have the same issue. I have tried to add users but they never receive an invite. I have tried to resend them multiple times and gone through the usual process of making sure its not hung up on the server in a spam folder.  It is unfortunate. I certainly can not use a service that I can not invite clients to review and see our bug testing. I'm literally trying to train some today, but now I have to let them know that I am looking for an alternative solution. I know this service is offered for free, but I would of gladly paid for a functional product. This was project one for me, so the justification of increased spending on this is looking not so good. Its time to find the market places competitor for this service. Its sad because I was excited about using this in my project work flow. 

I've had the same experience as Ryan S. I think I'll have to switch to a competitor which is sad. I really like the software though this 1 critical blocking bug is getting in the way. Do you need help fixing it?